Archived Downloads

Here is a list of past versions of Slurm®.

Due to a security vulnerability (CVE-2018-7033), all versions of Slurm prior to 17.02.10 or 17.11.5 are no longer available for download.